SAP Fieldglass Supplier Transactional Guide
Updated: November 2017
TABLE OF CONTENTS

GUIDE OVERVIEW .......................................................................................................................... 5
Learning Objectives/Agenda ............................................................................................................. 5
THE SAP FIELDGLASS APPLICATION....................................................................................... 5
Introduction ........................................................................................................................................ 5
In this Chapter ................................................................................................................................. 6
Registering in SAP Fieldglass ......................................................................................................... 6
Supplier Company Setup Wizard .................................................................................................... 7
Logging In to SAP Fieldglass .......................................................................................................... 8
Basic Navigation Concepts ............................................................................................................... 9
Navigation ........................................................................................................................................ 9
Tabs ............................................................................................................................................... 10
Home Page Customization .............................................................................................................. 11
Filtering, Sorting and Grouping Lists ............................................................................................. 11
Message Center .............................................................................................................................. 12
ID Naming Convention .................................................................................................................... 13
GETTING STARTED ....................................................................................................................... 14
Introduction ..................................................................................................................................... 14
In this Chapter ................................................................................................................................. 14
Changing Your Password .............................................................................................................. 14
Updating Your Email Addresses and Contact Information .............................................................. 15
Updating Your Proxy Information .................................................................................................. 15
Linking User Accounts .................................................................................................................. 16
Updating Your SAP Fieldglass Preferences .................................................................................. 18
JOB POSTINGS ............................................................................................................................. 18
Introduction ..................................................................................................................................... 18
In this Chapter ................................................................................................................................. 18
Reviewing Job Postings .................................................................................................................. 18
Submitting a New Job Seeker for a Job Posting ............................................................................ 19
Submit Job Seeker – Step 1 of 3 ...................................................................................................... 19
Submit Job Seeker – Step 2 of 3 ...................................................................................................... 20
Submit Job Seeker – Step 3 of 3 ...................................................................................................... 20
Submitting an Existing Worker for a Job Posting ......................................................................... 20
Job Seeker Status ........................................................................................................................... 21
Creating a Chat Message .............................................................................................................. 21
Declining a Job Posting .................................................................................................................. 22
Accepting an Interview .................................................................................................................. 22
Declining an Interview ................................................................................................................... 23
Withdrawing a Job Seeker .............................................................................................................. 23
## WORK ORDERS

- **Introduction** ............................................................................................................. 23
- **In this chapter** ............................................................................................................. 23
- **Reviewing Work Orders and Activity Items** ................................................................. 24
- **Accepting a Work Order** ............................................................................................. 24
- **Declining a Work Order** ............................................................................................ 25
- **Accepting Work Order Revisions** .............................................................................. 26
- **Resending a Worker Invitation** .................................................................................. 26
- **Updating Pay Rates** .................................................................................................. 26

## TIME SHEETS AND EXPENSE SHEETS

- **Introduction** .............................................................................................................. 27
- **In this chapter** ............................................................................................................ 27
- **Viewing Time Sheets** ................................................................................................ 27
- **Reviewing Draft Time Sheets** .................................................................................... 27
- **Reviewing Expense Sheets** ....................................................................................... 27

## WORKER ABSENCE NOTIFICATIONS

- **Introduction** ............................................................................................................. 28
- **In this Chapter** .......................................................................................................... 28
- **Creating an Absence** ................................................................................................ 29
- **View a Worker’s Accumulated Absences** ................................................................. 30
- **Removing an Absence** .............................................................................................. 30
- **Viewing Absences** .................................................................................................... 30

## INVOICES

- **Introduction** ............................................................................................................. 30
- **In this Chapter** .......................................................................................................... 30
- **Viewing an Invoice** .................................................................................................. 31
- **Understanding Invoice Status** ................................................................................ 32
- **Creating Invoices** ................................................................................................... 32
- **Creating Miscellaneous Invoices** .......................................................................... 33
- **Correcting Approved Time Sheets** ......................................................................... 34
- **Creating Credit/Debit Memos** ................................................................................ 34
  - **Create Credit/Debit Memo – Step 1 of 5** .............................................................. 34
  - **Create Credit/Debit Memo – Step 2 of 5** .............................................................. 35
  - **Create Credit/Debit Memo – Step 3 of 5** .............................................................. 35
  - **Create Credit/Debit Memo – Step 4 of 5** .............................................................. 35
  - **Create Credit/Debit Memo – Step 5 of 5** .............................................................. 35
  - **Creating a Revised Time Sheet** ............................................................................. 36

## STATEMENT OF WORK

- **Introduction** ............................................................................................................. 37
- **In this Chapter** .......................................................................................................... 37
- **Reviewing a Statement of Work** .............................................................................. 37
  - **Create SOW Response – Step 1 of 5** ................................................................. 38
  - **Create SOW Response – Step 2 of 5** ................................................................. 38
  - **Create SOW Response – Step 3 of 5** ................................................................. 38
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create SOW Response – Step 4 of 5</td>
<td>39</td>
</tr>
<tr>
<td>Create SOW Response – Step 5 of 5</td>
<td>39</td>
</tr>
<tr>
<td>Accepting a Statement of Work</td>
<td>39</td>
</tr>
<tr>
<td>Declining a Statement of Work</td>
<td>39</td>
</tr>
<tr>
<td>Creating a Fee</td>
<td>40</td>
</tr>
<tr>
<td>Responding to a Buyer-Defined Schedule</td>
<td>40</td>
</tr>
<tr>
<td>Add a Supplier-Defined Schedule</td>
<td>41</td>
</tr>
<tr>
<td>Adding SOW Workers</td>
<td>41</td>
</tr>
<tr>
<td>Creating an SOW Invoice</td>
<td>42</td>
</tr>
<tr>
<td>WORKFORCE</td>
<td>42</td>
</tr>
<tr>
<td>Introduction</td>
<td>42</td>
</tr>
<tr>
<td>In this Chapter</td>
<td>42</td>
</tr>
<tr>
<td>Creating a Workforce</td>
<td>42</td>
</tr>
<tr>
<td>Viewing and Editing a Workforce</td>
<td>43</td>
</tr>
<tr>
<td>REPORTS</td>
<td>44</td>
</tr>
<tr>
<td>Running a Predefined Report</td>
<td>44</td>
</tr>
<tr>
<td>SAP Fieldglass Supplier Standard Report List</td>
<td>44</td>
</tr>
</tbody>
</table>
GUIDE OVERVIEW

This guide provides a basic understanding of how to use the SAP Fieldglass application to manage job postings, workers, and related items (such as work orders, time sheets, and SOWs). You will see how the SAP Fieldglass application makes it easy to accomplish tasks such as responding to job postings, confirming work assignments, and tracking revisions for existing workers.

This guide focuses on the most commonly-used features of the SAP Fieldglass application. The steps described in this guide are designed to serve as a basis for understanding the application functionality and may not fully represent the actions required by all suppliers.

Learning Objectives/Agenda

When you have reviewed this guide, you should have a better understanding of the SAP Fieldglass application and how it works. You will learn how to use the tool to manage the contingent workforce process from candidate submittal to invoicing.

To accomplish this goal, the following topics will be discussed:

- Introduction to SAP Fieldglass
- The SAP Fieldglass Application
- Navigating the Desktop Page
- Edit a Personal Profile
- Job Postings
- Work Orders
- Time Sheets and Expense Sheets
- Invoices
- Credit / Debit Memos
- Revised Time Sheets
- Statement of Work
- Workforce
- Reports

THE SAP FIELDGLASS APPLICATION

Introduction

SAP Fieldglass is a web-based application that runs from your internet browser. No installation is required on your computer; you only need a connection to the internet to access SAP Fieldglass.

When a buyer company includes a supplier in their contingent workforce management program, the buyer will invite the supplier to register for the SAP Fieldglass application. A supplier company must sign a SAP Fieldglass Contractor Access Agreement (CAA) before the supplier’s SAP Fieldglass account can be created. After the CAA is signed, an invitation to register for the SAP Fieldglass application will be sent.

Registration emails are sent to the main contact (supplier account manager) provided by the buyer company. The supplier account manager is created as an administrator in the SAP Fieldglass application and can add additional supplier users as needed. It is the responsibility of the supplier account manager, not the buyer or SAP Fieldglass, to add additional supplier users.
When new users are created, they will receive an email with instructions on how to register their SAP Fieldglass account. When they have successfully registered their SAP Fieldglass user accounts, they will be able to log in with their new usernames and passwords.

In this Chapter

In this chapter, you will learn how to:

- Register in SAP Fieldglass
- Log in to the SAP Fieldglass application
- Navigate through the SAP Fieldglass application
- Understand SAP Fieldglass ID naming conventions

Registering in SAP Fieldglass

When a supplier has been invited to join the SAP Fieldglass system for a specific buyer company, the supplier account manager will receive an email with instructions on how to register his or her account. The supplier account manager's user account is automatically created as an SAP Fieldglass Administrator account. Administrators have access to everything within their supplier account and can create additional supplier user accounts. Newly created users will receive two emails regarding SAP Fieldglass registration:

<table>
<thead>
<tr>
<th>From:</th>
<th>Subject</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>SAP Fieldglass</td>
<td>Your Registration Code for SAP Fieldglass system</td>
<td>Contains an alphanumeric code needed to complete your registration.</td>
</tr>
<tr>
<td>SAP Fieldglass</td>
<td>Welcome to the SAP Fieldglass system</td>
<td>Contains the link to the SAP Fieldglass registration page.</td>
</tr>
</tbody>
</table>

The registration emails are time sensitive and expire after 21 days. If your registration becomes inactive, please contact the SAP Fieldglass Customer Support Team to generate a new one.

To register your SAP Fieldglass account:

1. Copy the temporary registration code found in the first email.

   Note: To copy text, highlight the text and press Ctrl-C, or right click and select Copy.
2. Click the link in the second email to go to the SAP Fieldglass website.

3. Paste the temporary registration code into the Registration Code field and click Next.
   
   **Note:** To paste copied text, press Ctrl-V or right click and select Paste.

4. Enter a Username, Password (and Re-Enter Password), Secret Question and Answer to Secret Question.

   **Note:** The Secret Question and Answer to Secret Question fields are used if you forget your password and need to reset it.

5. Review all the fields and update any fields that are not accurate.

6. Click Sign In.

**Supplier Company Setup Wizard**

When supplier administrator users log into SAP Fieldglass, their home pages display the SAP Fieldglass Company Setup Wizard. The wizard is ideal for new supplier administrator users who may not be familiar with the available SAP Fieldglass features and functionality. Existing suppliers can also use the wizard to gain a better understanding of the options available to them.

The use of the Company Setup Wizard is optional. Suppliers can continue to administer SAP Fieldglass using the existing admin objects.

To use the Supplier Company Setup Wizard:

1. Click on the Click here to open the Wizard button

   **Note:** If the wizard was opened previously, a bar graph displays the progress toward completing the wizard.
2. Click **Let’s Get Started** to begin company setup.

3. Wizard steps are shown in the left pane. To jump to a step, click the step name. The locked icon displays next to wizard steps that cannot be accessed until all previous steps are completed.

4. Click **Exit Wizard** at any step to exit the wizard. The wizard can be reopened by clicking **Click here to open the Wizard** button on the home page.

Logging In to SAP Fieldglass

Users who have already registered in SAP Fieldglass can sign in directly to the SAP Fieldglass application from their internet browser.

1. To log in to SAP Fieldglass, navigate to [https://www.fieldglass.net](https://www.fieldglass.net).

2. Enter your **Username** and **Password**.

   **Note:** If you have forgotten your username or password, click **Need help signing in?** for assistance.

3. Click **Sign In**. The SAP Fieldglass desktop is displayed.
Basic Navigation Concepts

This section explains how to navigate through the SAP Fieldglass application.

**Navigation**

1. At the top of the screen, the system displays the name of the current user. If a user has linked accounts or is a delegate for another user, next to the user’s name is the company code. If there are no accounts linked, placing the cursor over the user’s name will result in the company code being displayed. The company code is a unique identifier for your organization. When contacting SAP Fieldglass Customer Support for assistance, you will be asked for your company code. The arrow next to the company code allows you to access other user accounts to which you have access, including accounts for which you are a delegate.

2. The menu bar provides access to the various functions within SAP Fieldglass. To view the options within each menu, click the menu name. The available options will be displayed for each menu. To navigate to an item in the menu, click the desired option. Click the **Home** icon on the menu bar or the SAP Fieldglass logo at any time to return to the SAP Fieldglass home page.

3. Work Items are transactions that require action in SAP Fieldglass. Click the **Work Items** menu to view all active work items for your user account.

4. The Supplier Company Setup Wizard can be used to help guide you through the steps to update and maintain your company setup. For more information, see the **Supplier Company Setup Wizard** section.

5. Buyer companies may display a customized announcement on the Home page.

Navigating in SAP Fieldglass is accomplished through menus. Menus are listed at the top of every page in SAP Fieldglass:

<table>
<thead>
<tr>
<th>SAP Fieldglass Menus</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Menu</strong></td>
</tr>
<tr>
<td>Home</td>
</tr>
</tbody>
</table>
and items requiring your attention (work items). Click the Home icon at any time to return to the SAP Fieldglass desktop.

**View**

Use the View menu to locate and view items, such as job postings, workers, or time sheets. For example, if you select Job Posting from the View menu, the system shows the current job postings for a specified date range. You can use the search options at the top of each list to filter the items that are displayed. The View menu also allows you to access a list of recently viewed items, as well as any items that you have marked with a star so you can search for and return to them easily.

**Create**

Use the Create menu to create new transactions in SAP Fieldglass. The items you can create will be based on your specific system configuration. Examples of new transactions are workforce, invoices, and miscellaneous invoices.

**Analytics**

Use the Analytics menu to run or create reports, such as a list of time sheets in draft status.

**Work Items**

Use the Work Items menu to display a list of current items that require action.

**Message Center**

Use the Messages link to view a list of messages that have been sent to you. For more information, see “Message Center”.

**Admin**

Use the Admin icon to access My Profile and My Preferences, as well as the Admin menu, which is used to access SAP Fieldglass administrative functions.

**Help**

Use the Help icon to access Online Help, Release Notes, and the Reference Library. In addition, the Help menu allows you to view contact information for SAP Fieldglass support as well as the SAP Fieldglass application version.

**Tabs**

![Tabs](image)

Within the detail view for a record, such as a job posting work order and worker, tabs are used to group related information. Click each tab to view additional information about the document. For example, the Job Seekers tab for a job posting would list all job seekers that you have submitted to this posting.

A Search across this Page field is visible when viewing some documents. This searches for the requested term(s) across all tabs on a document, highlighting the tab in which the term appears as well as the term itself.
Home Page Customization

All users may customize their SAP Fieldglass Home page by specifying the information that should be displayed.

To customize your Home page:

1. On your SAP Fieldglass Home page, click the Customize button.

2. For each section shown, select On to display the section on your Home page or select Off to remove the section from your Home page. Widgets and sections can be rearranged by clicking on the Move button and dragging to the desired location.

3. If you have permission to view graphs on your Home page, scroll down click Manage Reports/Charts. In the Associate Reports/Charts to User dialog box, search for the report/chart you want to display on your Home page and click Add Selected. When the Selected Reports/Charts list is complete, click Associate.

4. When you have completed your selections, click Done.

Filtering, Sorting and Grouping Lists

When a list of items is displayed, the list can be filtered, sorted, or grouped.

When you filter a list, only those records that meet the search criteria you specify will be displayed. To specify search criteria, use the fields located above certain columns. Depending on the data displayed in the column, you can select a value or enter a value that you want to search for. You can also specify the time period in which you want to search. Click Filter to apply your search criteria to the list.

Click a column header to sort the list by that column. An arrow pointing up indicates that the column is sorted in ascending order, while an arrow pointing down indicates that the column is sorted in descending order. To reverse the sort order, click the column header again.

By default, items within a list are usually not grouped. To group items, the Group By field allows you to select a field by which to group. For example, you could group a listing of time sheets by Status.

Depending on the structure of your supplier organization, you may choose to limit visibility or access by creating various user roles or creating various account managers who are assigned to specific locations or labor types. In this situation, you will have access to your account data, but you may also have access to additional data, such
as all data within your supplier account. The **View** radio buttons will help you filter the data so you can view your account data (for example, job postings in Illinois or all admin job postings) or all data within the supplier account.

**Message Center**

The SAP Fieldglass application sends messages to users notifying them when there are items requiring their attention. For example you may receive a message when a job posting has been submitted by a buyer or when workers are nearing their end dates.

To view messages in the Message Center:

1. Click the **Messages** button in the upper-right corner of the SAP Fieldglass page.

2. Use the options on the left side of the page to filter the messages that are displayed in your Message Center.

   - **Subject.** If desired, enter a word or phrase that appears in the Subject of the messages you want to view.
   - **Message Type.** Select the check box(s) for the message types you want to view. To view all message types, click Select All. To remove Starred, Chat, Notifications, and Broadcast messages from your Message Center list, click **Select None**.
     **Note:** You cannot remove Alert messages from the Message Center.
   - **Message Status.** Select the **Unread** check box to display messages you have not read. Select the **Read** check box to display messages you have read.

3. Click **Filter Messages** to display the messages that meet your search criteria.

4. Click the column headers to sort the messages in the Message Center.

5. To mark a message as read, select the check box next to the message in the Message Center list and click **Mark as Read**.

6. To remove a message from your Message Center, select the check box next to the message in the Message Center list and click **Remove Selected**. The message is permanently removed from your Message Center.

7. To view a message, click the message in the Message Center list.
If a message includes a **Go to Source** link, you can click the link to display the source of the message. For example, if you click the Go to Source link in a time sheet notification, SAP Fieldglass will display the time sheet referenced in the message.

8. When you have finished viewing a message, you can:

   - Click **Remove Message** to remove the message from your Message Center.
   - Click **Next** to view the next message in the Message Center list.
   - Click **Back to Messages** to return to the Message Center list.

### ID Naming Convention

SAP Fieldglass is organized by modules. Modules are groups of related items or transactions. For example, Job Postings and Work Orders are two modules within the SAP Fieldglass application.

Every transaction within a module is assigned a unique ID number for tracking. For example, when a job posting is created, it is assigned a unique job posting ID number. SAP Fieldglass uses a consistent convention for assigning ID numbers. ID numbers are comprised of three separate components:

1. The **Company Code** consists of either the buyer’s or supplier’s company code, depending on who created the item.

2. The **module reference** indicates the type of item. For example, JP is used for Job Postings and WO is used for Work Orders.

3. A **unique number** that is assigned sequentially.

   For example, if a buyer with a company code of TCMP creates a job posting, the job posting ID number might be TCMPJP00000057. If a supplier with a company code of ABCS submits a job seeker for the posting, the job seeker ID might be ABCSJS00000008.

The following table lists the module reference codes that are used within SAP Fieldglass:

<table>
<thead>
<tr>
<th>SAP Fieldglass Module Reference Codes</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Reference Code</strong></td>
</tr>
<tr>
<td>---------------------</td>
</tr>
<tr>
<td>JP</td>
</tr>
<tr>
<td>JS</td>
</tr>
<tr>
<td>WO</td>
</tr>
<tr>
<td>WK</td>
</tr>
<tr>
<td>WF</td>
</tr>
<tr>
<td>TS</td>
</tr>
<tr>
<td>ES</td>
</tr>
</tbody>
</table>

2-Character Module Reference | 4-Character Company Code | 8-Digit Incremental Counter |

**TRAAPJ00000004**
Understanding the ID naming convention will help you easily locate the items you are looking for. In addition, when you contact the SAP Fieldglass Customer Support Team for support, you will be asked for the ID number of the item you need assistance with.

GETTING STARTED

Introduction
After you have registered your account and logged into SAP Fieldglass, editing your profile is a quick and easy way to update account information. You can change your personal information such as name, email addresses, account notification settings and messaging preferences that were established by your administrator.

In this Chapter
In this chapter, you will learn to:

- View and Update your profile
- Change your password
- Add or change email addresses
- Add or change proxy Information
- Link or unlink user accounts
- Update SAP Fieldglass preferences

Changing Your Password
To change your SAP Fieldglass application password:

1. Click on your name in the upper right corner of the page. Select My Profile in the menu that appears. The Personal Settings page opens, with the My Profile tab displayed.
2. Click the Change Password link in the Account Information section.
3. In the **Current Password** field, enter the password you used to log in.
4. In the **New Password** field, enter your new password. In the **Confirm Password** field, enter your new password again.
5. Click **Change**.

### Updating Your Email Addresses and Contact Information

You can change your SAP Fieldglass contact email address and set up a list of email addresses to be included in the CC: field of all email notifications sent to you from the SAP Fieldglass application.

1. Click on your name in the upper right corner of the page. Select **My Profile** in the menu that appears.
2. Click **Edit** in the section where your name is displayed.
3. In the **Email** field, enter the email address where all your email notifications in the SAP Fieldglass application should be sent.
4. In the **Cc Email Addresses** field, enter the email addresses that should be included in the cc: field of all email notifications sent to you from the SAP Fieldglass application. To enter multiple cc: email addresses, separate each address with a comma or semicolon.
5. Scroll down to the **Contact Information** section and enter or update your address and phone number information.
6. Click **Update** to save your changes.

### Updating Your Proxy Information

A proxy is a person who can act on your work items in the SAP Fieldglass system (such as responding to a job posting, accepting an interview schedule, or accepting a work order) when you are unavailable to do so yourself.

1. Click on your name in the upper right corner of the page. Select **My Profile** in the menu that appears.
2. Scroll down to the **Proxies & Delegates** section.
3. Click **Edit**.

   The **My Profile: Proxies & Delegates** page is displayed.
4. To add a new proxy, click Add Proxy.

5. Under Work Items, select All to allow the proxy to act on all your work items. Select Time Sheet to allow the proxy to approve time sheets only.

6. In the Proxy list, select the proxy you want to add.

7. Click the calendar icons next to the Start Date and End Date fields to establish the time period during which this person should be your active proxy. If you leave the Start Date blank, the person selected will become your proxy as soon as you select Add. If you leave the End Date blank, the person will remain your proxy until you remove him or her.

8. Click Add.

9. To change the start date or end date for an existing proxy, click Edit next to the proxy you want to update on the My Profile: Proxies & Delegates page. Make the necessary changes and click Update.

10. To remove an existing proxy, click Remove next to the proxy on the My Profile: Proxies & Delegates page. Click OK.

Linking User Accounts

If the company configuration Enable User Account Linking has been enabled for the supplier instance, user accounts can be linking across instances. For further information on enabling the company configuration, please refer to the Supplier Administrator Reference Guide.

1. Click on your name in the upper right corner of the page. Select My Profile in the menu that appears.

2. Scroll down to the Linked Accounts section.

3. Click Edit.

   The My Profile: Linked Accounts page is displayed.
4. To add a new linked account, click **Add Linked User Account**.

5. Enter the username and password for the account to which you are linking, as well as an optional nickname and sort order for the account.

   **Note:** The **Links from this User Account** heading indicates accounts that can be accessed from the logged in account. The **Links to this User Account** heading indicates accounts that can access the logged in account. In order to ensure reciprocal linking between accounts, the linking process must be completed from both accounts.

To access a linked account:

1. Click on your name in the upper right corner of the page.

2. Select the appropriate linked account from the drop-down list.
Updating Your SAP Fieldglass Preferences

The My Preferences tab on the Personal Settings page allows you to change or update your contact information and select how you want your notifications, work items, and broadcasts to be routed to you. You can also update your time zone and language defaults and number, date, and time formatting.

1. Click on your name in the upper right corner of the page. Select My Preferences in the menu that appears.
2. Scroll down to the Messaging section
3. Click Edit.
4. On the My Preferences: Messaging page, you may indicate whether you want Notification, Work Item, Alert, Broadcast, Chat, or Star messages sent to your email address. Messages generated by the SAP Fieldglass application are always available in the SAP Fieldglass Message Center. However, for each type of item, you can specify if emails should be sent.
5. Click Update to save your changes.

JOB POSTINGS

Introduction

Job postings are created by a buyer organization. Job postings notify suppliers of openings for contingent labor. A job posting lists details such as the job description, location, desired date range, and allowable rates. When a job posting is distributed, suppliers can submit job seekers to the posting. Selected individuals at the buyer company will review each job seeker submitted and either schedule an interview, select the job seeker for hire, or reject the job seeker.

In this Chapter

In this chapter, you will learn to:

- Review a job posting
- Submit a new job seeker
- Submit an existing worker
- Identify a job seeker statuses
- Post a chat message
- Decline a job posting
- Manage interview requests
- Withdraw a job seeker

Reviewing Job Postings

When a job posting has been submitted for supplier review, the SAP Fieldglass applications sends a notification and a work item appears on the supplier user’s SAP Fieldglass desktop.

The SAP Fieldglass desktop provides easy access to job postings.

1. From the Work Items menu, click the Respond link in the Job Posting section.

Note: The number after the Respond link indicates the number of job postings that are available for you to review.
The Work Items: Job Posting page is displayed. Job postings that are available for your review are listed at the top of the page, and details about the highlighted job posting are displayed on the lower portion of the page.

2. To view the details for a job posting, click its ID in the list of job postings.

The information related to the job posting is organized using several tabs, which are described in the following table:

<table>
<thead>
<tr>
<th>Job Posting Tab</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Details</td>
<td>The <strong>Details</strong> tab displays detailed information about the job posting. Review this information before submitting a job seeker.</td>
</tr>
<tr>
<td>Job Seekers</td>
<td>When a job seeker has been submitted, view the current status of the seeker on the <strong>Job Seekers</strong> tab.</td>
</tr>
<tr>
<td>Rate Details</td>
<td>The <strong>Rate Details</strong> tab will display all of the applicable rates for the job posting.</td>
</tr>
<tr>
<td>Interviews</td>
<td>The <strong>Interviews</strong> tab displays the status of scheduled interviews.</td>
</tr>
<tr>
<td>Related</td>
<td>The <strong>Related</strong> tab displays documents related to the job posting, such as a work order (when created).</td>
</tr>
</tbody>
</table>

**Submitting a New Job Seeker for a Job Posting**

To submit a new job seeker for a job posting:

1. On the **Job Posting** page, click **Submit New**.

   **Note:** You can access the **Job Posting** page from the **Work Items** menu, or by selecting **View > Job Posting**.

**Submit Job Seeker – Step 1 of 3**

2. Enter the job seeker’s details. Each field outlined in red is a mandatory field.

   - Enter the **First Name** and **Last Name** of the candidate.

   - Depending on the buyer’s SAP Fieldglass configuration, you may be asked to enter a security ID. The security ID is a unique combination of characters related to the job seeker’s personal information. The specific pattern will be defined by the buyer, but it may look something like “enter the first initial, last initial, and last 4 characters of the National ID.” Be sure to follow the pattern exactly as specified or SAP Fieldglass will display an error message. When the worker registers in SAP Fieldglass (when hired), the worker will be prompted to enter this same security ID. If the security ID the worker enters does not match what you enter here, SAP Fieldglass will display an error.

   - Enter the job seeker’s **Available Date**. The Available Date is the first day the job seeker is able to begin work.

   - To attach a resume or CV for the job seeker, click **Attach**. To locate and select the desired file, click **Choose File**. To attach the file, click **Attach**.

   **Note:** Based on the buyer’s SAP Fieldglass configuration, additional fields may be displayed. Enter the information as requested.
3. If **Qualifications** are listed on the job posting, be sure to submit the candidate’s ratings for each of these qualifications. Some qualifications may be mandatory.

4. To submit attachments, click **Add Attachments** in the **Attachments** section.

5. Click **Continue**.

   If SAP Fieldglass finds any errors in the information you submit, the system will display a description of the errors and highlight the fields in red. Correct the errors and click **Continue** again.

**Submit Job Seeker – Step 2 of 3**

In the **Rates** section, enter the information requested by the buyer. This may include data such as pay rate or final bill rate. Each buyer may request different information regarding rates.

6. Enter the requested information and click **Continue**.

**Submit Job Seeker – Step 3 of 3**

7. Review the job seeker information.

   **Note:** To make changes, click **Make Changes**.

8. Click **Submit**. You can click **Complete Later** to save the job seeker’s information but not submit it to the buyer. You can submit the job seeker at a later time.

   The **Job Posting** page is displayed with the **Job Seekers** tab open. The job seeker is listed with a status of “Submitted.”

   **Note:** When job seekers have been submitted, they will be visible to the buyer for review.

**Submitting an Existing Worker for a Job Posting**

You may respond to a job posting by submitting new job seekers or by selecting workers from your existing workforce in the SAP Fieldglass system. Before you can submit workers from your existing workforce, they must be added to your workforce pool. Refer to the “Workforce” section of this guide for information about adding workers to your workforce.

1. On the **Job Posting** page, click **Submit Existing**.

   **Note:** You can access the **Job Posting** page from the **Work Items** menu, or by selecting **View > Job Posting**.

   Use this page to search your SAP Fieldglass database to find job seekers who have already been added to the system or workers who have previously been submitted to an assignment through SAP Fieldglass.

3. Enter a search keyword for the worker you want to find, as well as radius criteria if desired.

4. Click **Search**.

   The workers who meet your search criteria are displayed in the **Search Results** section.

5. To select a worker for the job posting, click the **Worker/Workforce ID** for the worker.

6. On the **Submit Job Seeker** page, complete the required fields.

   The **Submit Job Seeker** page is the same as when you are submitting a new Job Seeker (see above).
7. Click **Submit**.

The **Job Posting** page is displayed with the **Job Seekers** tab open. The job seeker you submitted is listed with a status of "Submitted."

When job seekers have been submitted, they will be visible to the buyer for review.

**Job Seeker Status**

As job seekers make their way through the process of being reviewed and potentially hired by a buyer company, their status within SAP Fieldglass will move through the following stages:

<table>
<thead>
<tr>
<th>SAP Fieldglass Job Seeker Statuses</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Job Seeker Status</strong></td>
</tr>
<tr>
<td>Submitted</td>
</tr>
<tr>
<td>Shortlisted</td>
</tr>
<tr>
<td>Interviewed</td>
</tr>
<tr>
<td>Rejected</td>
</tr>
<tr>
<td>Work Order Created</td>
</tr>
<tr>
<td>Work Order Pending Approval</td>
</tr>
<tr>
<td>Work Order Accepted</td>
</tr>
<tr>
<td>Work Order Activated</td>
</tr>
<tr>
<td>Work Order Confirmed</td>
</tr>
</tbody>
</table>

**Creating a Chat Message**

After receiving a job posting from the buyer, you may have questions about the job posting. SAP Fieldglass provides a chat function that acts as a message board between the buyer and suppliers.

1. On the **Job Posting** page, click the **Chats** icon.

   **Note:** To access the job posting, select **View > Job Posting** from the menu bar.
2. To send a message to the buyer only, click the tab that displays Company Code for the buyer company. Enter the message and click Save.

3. To send a message to the buyer and to all the other suppliers who have access to the job posting, click the All Suppliers tab. Enter the message and click Save.

   When a Chat message is added, the buyer will be notified and can respond as appropriate.

Declining a Job Posting

If you decide that you will not submit job seekers to a job posting, you may decline it. To decline a job posting:

   1. On the Job Posting page, click Decline.

      Note: You can access the Job Posting page from the Work Items menu, or by selecting View > Job Posting.

   2. In the Reason list, select the reason that explains why you are declining the job posting.

      Note: If the Reason list does not contain any selections, ask your SAP Fieldglass supplier administrator to add Job Posting Decline reason codes.

   4. Enter additional information in the Comments field, if necessary.

   5. Click Decline.

      Note: Declining a job posting will remove the option for your organization to submit candidates to the job posting, unless you go back to the job posting and undecline at a later time. To undecline a job posting, navigate to View > Job Posting and select the posting. Click Actions and select Undecline.

Accepting an Interview

If a buyer would like to interview candidates submitted to a job posting, the buyer may submit an interview request in SAP Fieldglass. You will receive a notification and a work item.

To accept an interview schedule:

   1. From the Work Items menu, click the Accept link in the Interview/Meeting Schedule section.

      Note: You can also view Interview schedules by selecting View > Job Postings. Select the desired posting and click the Interviews tab.

   2. To view the details for an interview/meeting, click the item ID in the list of interview/meeting schedules.

   3. To accept the interview schedule, click Accept.

   4. From the list of Proposed Times, select the date and time you want to accept.

   5. Click Continue

   6. Enter Comments as necessary and click Accept.

      A confirmation of your selected interview date and time will be sent to the buyer.

   7. When the buyer has confirmed the interview date and time, you will receive a message with the interview details.

   8. To import the appointment into your calendar, select Click Here in the confirmation message you receive from the buyer.
Declining an Interview
To decline an interview schedule:

1. From the Work Items menu, click the Accept link in the Interview/Meeting Schedule section.
2. Click Decline.
3. Enter additional information in the Comments field, if necessary.
4. Click Decline.

Withdrawing a Job Seeker
If you submit a Job Seeker to an open position and find later that the job seeker is no longer available, you may withdraw the candidate.

1. From the View menu, click Job Seeker in the Contingent Labor section.
2. Use the search options to locate the job seeker you want to withdraw.
3. Click the ID for the job seeker.
4. Click Actions and select Withdraw.
5. Select a Reason and click Withdraw.
   
   **Note:** If the Reason list does not contain any selections, ask your SAP Fieldglass supplier administrator to add Job Seeker Withdraw reason codes.
   
   The Job Seeker is now removed from the posting.

WORK ORDERS

Introduction
When a job seeker is selected for hire, a work order is created. A work order, initiated by the buyer, contains the dates, rates, and other terms of the job seeker’s placement. Work orders may also have activity items associated with them. Activity items are tasks to be completed in association with a job seeker starting his or her assignment. Suppliers are responsible for accepting or declining a work order.

In this chapter
In this chapter, you will learn to:

- Review a work order
- Accept a work order and work order revisions
- Decline a work order
- Resend a worker invitation
- Update pay rates
Reviewing Work Orders and Activity Items

When a buyer creates a work order for a job seeker you submitted, you will receive a notification and a work item to accept the work order.

1. From the Work Items menu, click the Accept link in the Work Order section.
   
   Note: You can also view work orders by clicking View > Work Orders.

2. To view the details for a work order, click its ID in the list of work orders.

The information related to the work order is organized using several tabs.

<table>
<thead>
<tr>
<th>SAP Fieldglass Work Order Tabs</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Tab Name</strong></td>
</tr>
<tr>
<td>------------------</td>
</tr>
<tr>
<td>Details</td>
</tr>
<tr>
<td>Rate Details</td>
</tr>
<tr>
<td>Manage</td>
</tr>
<tr>
<td>Time &amp; Expense</td>
</tr>
<tr>
<td>Related</td>
</tr>
</tbody>
</table>

3. Click the Manage tab.

Review the items listed in the Activity Items section on the Manage tab. These are items that require action as a part of bringing the worker on board. The Actor, who is the individual responsible for completing the task, may be the buyer, the supplier, or the worker.

4. To view details about an activity item, click the Action link for the item.

5. Complete the actions that are requested. These actions may include items such as completing attached forms, completing information requests, or other actions that need to be taken outside the SAP Fieldglass application.

Accepting a Work Order

To accept a work order:

1. Display the Work Order page for the work order you want to accept.

   Note: You can access Work Orders that need accepting from the Work Items menu, or by selecting View > Work Orders and selecting the desired work order.

2. Click Accept.
3. Complete the requested fields for the work order acceptance. Each buyer company may require different information.

- **Supplier Reference** is an optional field that can be used to track internal supplier information about the worker, such as an ID number.
- Enter the correct **Worker Email** address. This email address is used to send the worker the SAP Fieldglass registration emails. Without the registration emails, the worker will be unable to access SAP Fieldglass.
- If you later need to update the email address, you can do so by viewing the work order and clicking **Edit Work Order**. Adjust the email address and click **Update**. This option is available only when a work order has a status of “Accepted” or “Activated.”
- Depending on the buyer, you may be required to select a remit-to-address. The remit-to-address is the address where the buyer should send payment for this particular worker. Remit-to addresses are created and maintained by your SAP Fieldglass supplier administrator.

4. Confirm the **Pay Rate(s)** listed and update if necessary.

5. Select the appropriate **Adjustments** if necessary and enter a value. Adjustments are configured for each buyer and may not be displayed on the work order. Adjustments can include items such as sales tax.

6. Click **Continue**.

   If SAP Fieldglass finds any errors in the information you submit, the system will display a description of the errors and highlight the fields in red. Correct the errors and click **Next** again.

7. Click **Accept**.

   Accepting a work order sends a notice to the buyer. The buyer may be required to activate the work order before it is finalized.

   **Note:** Depending on the buyer’s configuration, registration emails are sent to the worker either as soon as the work order is accepted by the supplier, or after the buyer activates it.

### Declining a Work Order

To decline a work order:

1. Display the **Work Order** page for the work order you want to decline.

   **Note:** You can access work orders that you want to decline from the **Work Items** menu, or by selecting **View > Work Orders** and selecting the desired work order.

2. Click **Decline**. The **Decline Work Order** dialog box is displayed.

3. In the **Reason** list, select the reason that explains why you are declining the work order.

   **Note:** If the **Reason** list does not contain any selections, ask your supplier SAP Fieldglass supplier administrator to add Work Order Decline reason codes.

4. Enter additional information in the **Comments** field, if necessary.

5. Click **Decline**.
Accepting Work Order Revisions

Changes to work orders, such as extending a worker’s end date, are known as work order revisions. Revisions, initiated by a buyer, must be accepted by the supplier.

1. From the Work Items menu, click the Accept link in the Work Order Revision section.
   
   **Note:** You can also view work order revisions by clicking View > Work Orders, selecting the desired work order, and clicking the Revisions tab.

   The Work Items: Work Order Revision page is displayed. Revised work orders that are available for your review are listed at the top of the page, and details about the work order are displayed on the lower portion of the page.

2. To view the details for a work order, click its ID in the list at the top of the page.

3. The Current and New columns highlight the changes that have been made to the original work order.

4. Click Accept or Decline to inform the buyer of acceptance or rejection of the work order revisions.

Resending a Worker Invitation

When a work order is activated, the SAP Fieldglass registration emails are sent to the email address listed on the work order. Registration emails are time sensitive and expire after 21 days. If the registration code expires or the worker has misplaced the email, you can send the worker a new one.

You should also view the work order and determine whether the worker’s email address was entered correctly. If you need to update the worker’s email address, click Edit Work Order on the Work Order page.

To resend a worker invitation:

1. From the View menu, click Work Order in the Worker section.

2. To view the details for a work order, click the work order ID.

3. Click More Actions and select Resend Invitation.

4. Verify the worker’s email address and click Send.
   
   A new registration email is sent to the worker.

   **Note:** When you resend an invitation, the original registration email is no longer active. If the worker attempts to register using the original invitation, the worker will receive an error message.

Updating Pay Rates

Depending on the buyer’s configuration, you may have been required to enter pay rates when you submit a job seeker or accept a work order. Several methods for updating pay rates are available, depending on the type of rate used.

If basic rates are used, you may be able to update the information directly from the work order. The work order needs to be in a “Confirmed” status, meaning that the worker has registered his or her account in SAP Fieldglass.
To update pay rates directly from the work order:

1. From the View menu, click Work Order.
2. To view the details for a work order, click the work order ID.
3. Click Actions and select Edit Pay Rate.
   
   Note: If this option is not available, the buyer will need to initiate a work order revision. When the work order revision comes to you for acceptance, you can update the pay rate as necessary.
4. Edit the pay rates and click Update.

   The pay rates are updated and saved.

TIME SHEETS AND EXPENSE SHEETS

Introduction

When your worker has started an assignment and the work order is activated by the buyer, the worker will receive registration emails that will allow the worker to log into the SAP Fieldglass system in order to access time sheets. Time sheets will become available to the worker based on the assignment start date.

In this Chapter

In this chapter, you will learn to:

- View time sheets
- Review draft time sheets
- View expense sheets

Viewing Time Sheets

The Time Sheets list page in SAP Fieldglass is consists of two separate views. When you first navigate to the Time Sheets list, only time sheets in a “Pending Approval” or “Invoiced” status will be displayed for the time period specified in the Period fields at the top of the page. Time sheets in Draft status have not been submitted by the worker and are not listed in the default view. For more information about viewing draft (unsubmitted) time sheets, refer to the “Reviewing Draft Time Sheets” section.

To view a list of submitted (Pending Approval) or Invoiced time sheets:

1. Click the View menu and select Time Sheet.

   Note: Time sheets are provided each week for all active workers currently on assignment. Workers cannot access time sheets for future periods.

2. Use the search options to locate the time sheets you want to view.

3. To view a specific time sheet, click the time sheet ID.

4. Review the tasks that the hours have been allocated against, along with the total billable and non-billable amounts.

5. Click the Related tab to view any related documents in the system, such as the job posting, work order, or invoice.
6. When it has been approved by the worker’s supervisor, a time sheet is ready for invoicing. Depending on the buyer’s configuration, invoices are either created automatically or must be manually created by the supplier (refer to the “Invoices” section).

When a time sheet has been submitted, approved, and invoiced, the time sheet cannot be rejected or adjusted. However, if an error is found, a credit/debit memo or a revised time sheet can be created to adjust previously submitted hours.

Reviewing Draft Time Sheets

Time sheets in Draft status have not been submitted by the worker and are not listed in the default Time Sheet List view. It is important to review time sheets in Draft status for previous weeks and encourage workers to submit their time for invoicing.

You can also run a report of draft time sheets. Refer to the “Reports” section for more information about running reports.

To view a list of draft time sheets:

1. Click the View menu and select Time Sheet.
2. Click the Draft Time Sheet List link.
3. Use the search options to display the time sheets you want to view in the Draft Time Sheet List.

Reviewing Expense Sheets

If allowed by the buyer’s configuration, workers can submit expense sheets for review and approval.

To view a list of all expense sheets:

1. Click the View menu and select Expense Sheet.

   The supplier's Expense Sheet List displays expense sheets for the time period specified in the Period fields.

2. Use the search options to display the expense sheets you want to view.
3. To view a specific expense sheet, click the expense sheet ID.
4. Click the Related tab to view any related documents in the system, such as the job posting, work order, or invoice.
5. When it has been approved by the worker’s supervisor, the expense sheet is processed for payment by the buyer.

WORKER ABSENCE NOTIFICATIONS

Introduction

Depending on certain conditions, you may be able to log in to SAP Fieldglass and inform the buyer that a worker will be absent. Before you can use this functionality, the following criteria must be met:

- You must have the required permission.
- The buyer must have enabled absence notification for the worker’s related job posting template.
This feature is for informational purposes only. When an absence is recorded, approval or acknowledgement is not required, and the worker is not prevented from submitting a time sheet that includes hours worked on a day when an absence was indicated.

In this Chapter

In this chapter, you will learn to:

- Notify the supplier of a worker’s absence
- View a worker’s accumulated absences
- View a summary of worker absences
- Remove a worker’s absence

Creating an Absence

To notify a buyer that a worker will be late or absent:

1. Click the View menu and select Worker in the Worker section.
2. Use the search options to locate the worker for whom you want to create an absence.
3. Click the ID for the worker.
4. Click Actions.
5. Select Create Absence from the list that appears.
6. Specify the Start Date and End Date for the worker’s absence.
   - If the worker will be absent for one day, the Start Date and End Date should be the same.
   - If necessary, you can choose a future date.
   - At least one of the dates must be within the job posting or SOW period.
   - If an absence has already been recorded for this worker and date, an error message is displayed; you cannot record an absence for the same day more than once.
7. Select a Reason for the absence.
8. If needed, enter Comments about the absence.
9. Click Submit.
View a Worker's Accumulated Absences
To view a worker’s accumulated absences:

1. Click the View menu and select Worker in the Worker section.
2. Use the search options to locate the worker for whom you want to view accumulated absences.
3. Click the ID for the worker.
4. Scroll to the bottom of the Worker page. A list of the absences accumulated by the worker is displayed.

Removing an Absence
If you have the necessary permission, you can remove a worker’s absence at any time, even after the end date of the absence.

To remove a worker’s absence:

1. Click the View menu and select Worker in the Worker section.
2. Use the search options to locate the worker for whom you want to remove an absence.
3. Click the ID for the worker.
4. Scroll to the bottom of the Worker page.
5. In the Accumulated Absences area, click the Remove link for the absence you want to remove.
6. Select your Reason for removing the absence.
7. If needed, enter your Comments about the absence.
8. Click Remove.

Viewing Absences
To view a list of all worker absences:

1. Click the View menu and select Absence in the Worker section.
2. Specify the date range for the absences you want to view.

INVOICES

Introduction
After time and expense sheets are submitted and approved, they are ready for invoicing. Buyer companies can configure SAP Fieldglass to support supplier invoicing in one of two ways:

- **Auto Invoicing On.** When auto invoicing is turned on, approved time and expense sheets will automatically generate an invoice. No additional steps are required by the supplier. Suppliers can view invoices that have been created by selecting View > Invoices from the SAP Fieldglass desktop.
- **Auto Invoicing Off.** When auto invoicing is turned off, the supplier is responsible for creating invoices from approved time and expense sheets.

Buyers can elect to turn on auto invoicing for time sheets only, expense sheets only, or both.
When auto invoicing is turned on, a unique invoice is created for each individual time sheet and expense sheet. To simplify invoice processing, buyers may elect to create consolidated invoices. Consolidated invoices combine individual invoices based on buyer-defined criteria. When viewing invoices, suppliers may see that their invoices are in a "Pending Consolidation" status. Suppliers do not need to take any action on consolidated invoices. Individual invoices will be consolidated by the buyer and processed for payment.

If auto invoicing is turned off, buyers may still elect to consolidate supplier-submitted invoices to streamline payment processing.

Occasionally, costs in addition to time and expenses need to be invoiced, such as expenses incurred to onboard a worker. If allowed by the buyer, suppliers can create and submit miscellaneous invoices for processing.

It is important to note that the SAP Fieldglass system is not an accounts payable application. The SAP Fieldglass application collects and processes the data related to an invoice. This data is sent to the buyer’s accounts payable system for processing and payment. Questions regarding payments, or payment terms, should be directed to the buyer, not the SAP Fieldglass Helpdesk.

In this Chapter
In this chapter, you will learn to:
- View an invoice
- Create and submit an invoice
- Create and submit a miscellaneous invoice
- Update invoice information

Viewing an Invoice
When auto invoicing is turned on, or after Suppliers have created and submitted an invoice, you can view the status of the invoice on the Invoice List.

1. Click the View menu and select Invoice from the Payments section.
2. Use the search options to locate the invoices you want to view.
3. To change the date range of invoices displayed, enter the range of dates to view and click the Search button.
4. To view a specific invoice, click the invoice ID.
5. Review the invoice details. Use the link provided to view the time sheet or expense sheet that generated the invoice.
6. Click the Related tab to view any related documents in the system, such as the job posting, work order, or invoice.
Understanding Invoice Status

Invoices can be in one of the statuses listed below. Because buyers can configure their invoice process flow, not all buyers will use every status.

<table>
<thead>
<tr>
<th>Invoice Status</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Approval Paused</td>
<td>No action is required by the supplier. The buyer approval group does not have the appropriate approver or does not have enough authority to approve the invoice.</td>
</tr>
<tr>
<td>Approved</td>
<td>The invoice has been approved by the buyer. No further action is required.</td>
</tr>
<tr>
<td>Pending Consolidation</td>
<td>No action is required by the supplier. The buyer will add the invoice to a consolidated invoice.</td>
</tr>
<tr>
<td>Consolidated</td>
<td>The buyer has added the invoice to a consolidated invoice.</td>
</tr>
<tr>
<td>Draft</td>
<td>The supplier has started creating the invoice, but it has not been completed or submitted to the buyer.</td>
</tr>
<tr>
<td>Paid</td>
<td>The invoice has been paid.</td>
</tr>
<tr>
<td>Payment Pending</td>
<td>The invoice has been approved by the buyer, but it has not yet been paid to the supplier.</td>
</tr>
<tr>
<td>Pending Approval</td>
<td>No action is required by supplier. The invoice is in the process of being approved by the buyer.</td>
</tr>
<tr>
<td>Rejected</td>
<td>The invoice has been rejected by the buyer and needs to be resubmitted by the supplier (when auto-invoicing is not turned on).</td>
</tr>
</tbody>
</table>

Creating Invoices

If a buyer does not use auto invoicing, it is the responsibility of the supplier to create and submit invoices to the buyer for processing. Invoices can be created for time sheets and expense sheets that are in an “Approved” status.

Suppliers may only submit invoices against an established invoice billing schedule. Invoice billing schedules are created by the buyer, and suppliers are associated to a specific schedule. This schedule allows for proper processing of invoices.

The Invoice Generator enables suppliers to create multiple worker invoices at one time. Invoices can contain time or expense sheets. Only one invoice can be generated per worker, but each invoice can contain multiple time or expense sheets.

To create an invoice:

1. Click the **Create** menu and select **Invoice** from the **Payments** section.

   The **Invoice Generator – Select Schedule** page is displayed with a list of the schedules that are available for you to submit invoices against. If an invoice billing schedule is not displayed, contact your buyer for instructions.
2. From the options displayed, select the appropriate **Schedule**.

3. Select the check boxes next to the workers for whom you want to create an invoice.

4. Click **Next**.

5. Select the check boxes next to the individual line items you want to include in the invoices.
   
   By default, all available items are selected. To remove an item, clear the related check box.

6. For each invoice, enter an **Invoice Code**, if needed. An invoice code may be displayed by default. The invoice code should be a unique identifier for the invoice. For example, the invoice code could be related to a reference number from your internal payroll system.

7. Click **Continue**.
   
   The invoices that have been created are listed at the top of the page. To review detailed information about an invoice, select the invoice in the **Generated invoices ready for creation** list. If necessary, click **Edit** to edit an invoice.

8. Click **Submit** at the bottom of the page to submit all the selected invoices.
   
   The **Invoice Generator – Select Schedule** page is displayed and the invoices are submitted to the buyer for processing. You can view the status of the invoice by selecting **View > Invoice** from the menu bar.

**Creating Miscellaneous Invoices**

The miscellaneous invoice should be used for any additional pre-approved costs beyond hours worked or pre-approved expenses.

If supported by the buyer’s configuration, the supplier will be responsible for submitting a miscellaneous invoice in SAP Fieldglass for these costs. Miscellaneous invoices are generally reviewed and approved by the buyer before being processed for payment.

All miscellaneous invoices are associated to a worker. When creating a miscellaneous invoice, you must first select the related worker.

To create a miscellaneous invoice:

1. Click the **Create** menu and select **Miscellaneous Invoice**.

   The **Create Miscellaneous Invoice - Select Worker** page is displayed. This page displays a list of the workers who are available for you to submit miscellaneous invoices against.

2. Click the **ID** for the worker who is related to the miscellaneous invoice you are creating.

3. Enter a unique code in the **Miscellaneous Invoice Code** field. This code is used to identify this miscellaneous invoice and can be mapped to your internal system, if needed.

4. Select a **Miscellaneous Reason** code and enter the associated **Amount**.
5. Select an Adjustment code, if applicable, and enter the associated Amount.

Note: Adjustments are typically any tax items associated with this invoice.

6. Add additional information in the Comments field in the General Information section, if applicable.

7. Click Add Attachments in the Attachments section to attach supporting documents for the incurred costs, if desired.

8. When all required fields are complete, click Continue.

9. Review summary and click Submit.

The miscellaneous invoice will be routed to the buyer for review and approval. If the miscellaneous invoice is rejected, it will be returned to you. You can update and resubmit or cancel rejected miscellaneous invoices.

### Correcting Approved Time Sheets

When a worker has submitted time, the time sheet has been approved, and an invoice has been generated, the original time sheet can no longer be edited. Two methods are available to correct inaccurate time entries after invoices have been generated:

- **Credit/Debit Memo.** Created by the supplier, a credit/debit memo creates a positive or negative adjustment that is sent to the buyer for approval.

- **Revised Time Sheet.** A revised time sheet allows a worker or supplier user to make corrections to a time sheet that has been invoiced. A new revised time sheet is sent to the buyer for approval. A system-generated reversal time sheet is created to counter the original incorrect time sheet.

The decision whether to use the credit/debit memo or the revised time sheet functionality is made by the buyer. Suppliers will use one (not both) of these methods to correct inaccurate time sheets. The Actions button on invoiced time sheets will display only the option selected by the buyer.

### Creating Credit/Debit Memos

A credit/debit memo can only be created for a time sheet with a status of Invoiced. Whether you are creating the credit/debit memo for a time sheet adjustment or for an invoice, the steps are the same.

To create a credit/debit memo:

1. Click the View menu and select either Time Sheet or Invoice from the drop-down list. Depending which selection you made, either the Time Sheet List or the Invoice List page is displayed.

2. From the list, select the time sheet or invoice you want to correct.

3. Click Actions and select Create Credit/Debit Memo.

### Create Credit/Debit Memo – Step 1 of 5

4. Enter a unique code in the Credit/Debit Memo Code field. This code is used to identify the credit/debit memo - it could be specific to your internal payment processing systems

5. Select the check box next to the time sheet or invoice you want to adjust.

6. Click Continue.
Create Credit/Debit Memo – Step 2 of 5
7. Select the check box next to each item that you want to adjust.
   If you need to add additional days, or assign a different cost center or task code to those days, choose the correct cost center item from the list at the bottom of the page.
8. Click Continue.

Create Credit/Debit Memo – Step 3 of 5
9. To adjust hours, update the Revised column with the correct hours against each Rate Category and Task Name. For “flat amount” corrections, use the Correction box.
10. Select a Reason for the adjustment.
11. When the corrections are entered, click Calculate Totals at the top of the page.
12. Click Continue.

Create Credit/Debit Memo – Step 4 of 5
13. Associate any additional tax adjustments, if applicable.
   Note: This page displays an overview of the Old, New and Net Amounts based on the items you have adjusted in steps 1 through 3.
14. Click Add Attachments in the Attachments section to attach supporting documents, if desired.
15. Click Continue.

Create Credit/Debit Memo – Step 5 of 5
16. Review the information displayed and ensure that all the required information has been entered correctly.
   Note: If you need to make change, click Back.
17. Click Submit to send the credit/debit memo to the buyer for review and approval.
   • Click Cancel to delete the entries made in Steps 1 through 4.
   • Click Complete Later to save your work up to this point. The credit/debit memo will not be submitted for review or approval until you come back to this record and submit it.

If the credit/debit memo is rejected by the buyer, a notification will be sent via email to the supplier and the credit/debit memo can be updated, resubmitted, or closed out.

You can view the status of your credit/debit memo by selecting View and then Credit/Debit Memo.
Creating a Revised a Time Sheet

Depending on the buyer's configuration, workers and suppliers may be able to revise time sheets that have been invoiced. When the user clicks **Revise**, the same pages used to create the original time sheet, with the addition of a new **Reason** field, are displayed. The revised time sheet contains all hour and custom field values from the original time sheet. The user can add, remove, or edit all hours or units, as well as make other changes such as adding task codes or re-allocating time.

When completing a time sheet revision, the user must specify a reason for the revision. Reason codes for revising time sheets must be created by the buyer before a worker or supplier can complete a revision. When a revised time sheet is submitted, two time sheets are created: the revised time sheet that has all of the corrected data, and a reverse time sheet that backs out all of the entries in the original time sheet. The revised time sheet goes through the same approval process as the original time sheet. The reverse time sheet does not need to be approved, as it inherits the status of the revised time sheet.

When the supplier invoices the revised time sheet, the reverse time sheet is automatically included on the invoice. When the invoice is processed, the reverse time sheet backs out the effects of the original time sheet, and the revised time sheet charges for the hours worked in the time period. Reverse and revised time sheets, although separate, always travel together and can be referenced from their respective **Related** tabs.

To revise a Time Sheet:

1. Click the **View** menu and select **Time Sheet**.
2. Click the **ID** of the time sheet you want to correct.
3. Click **Actions** and select **Revise**.
4. Make the necessary corrections to the time sheet.
5. Select a **Reason** for the revisions.
   
   **Note:** Revised time sheet reason codes are added by the buyer.
6. Click **Submit**.
7. Click **OK**.

   The revised time sheet is submitted for approval.

   **Note:** The revised time sheet is assigned a new ID number with an associated revision number, and a reverse time sheet is automatically created. The **Related** tab on the time sheet detail will list the original, the revised, and the reverse time sheets.
STATEMENT OF WORK

Introduction
A statement of work (SOW) is usually a mass contract for a particular company. An SOW is defined by both the buyer and the supplier. A statement of work is similar to a job posting, but instead of the individual worker who can be hired against a job posting, multiple workers may be hired against an SOW.

Similar to a work order, suppliers must accept the SOW in SAP Fieldglass.

Invoicing rules for statements of work are defined in the SOW. SOWs may be created to pay workers based on time sheets, or based on events/payment milestones. For example, invoices may be generated after a certain amount of time has passed, or when specific deliverables are completed.

In this Chapter
In this chapter, you will learn to:

• Review a statement of work
• Accept and decline a statement of work
• Create a fee
• Respond to a buyer-defined schedule
• Add SOW workers
• Create an SOW invoice

Reviewing a Statement of Work
Reviewing an SOW allows buyers and suppliers to negotiate the terms of the SOW using the SAP Fieldglass application.

1. From the Work Items menu, click Review in the Statement of Work section.

   SOWs are listed as line items on the Work Items: Statement of Work page. The details of the highlighted row are displayed below the list.

2. To view the details for an SOW, click its ID in the list of SOWs.

   The information related to the SOW is organized using several tabs.

<table>
<thead>
<tr>
<th>SAP Fieldglass Statement of Work Tabs</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>SOW Tab Name</strong></td>
</tr>
<tr>
<td>Details</td>
</tr>
<tr>
<td>Clauses</td>
</tr>
<tr>
<td>Manage</td>
</tr>
<tr>
<td>Characteristics</td>
</tr>
<tr>
<td>SOW Workers</td>
</tr>
</tbody>
</table>
Time & Expense | The **Time & Expense** tab contains time sheet and expense sheet information.
--- | ---
Related | The **Related** tab displays documents related to the SOW, such as a work order.

3. Click **Respond**.

**Create SOW Response – Step 1 of 5**

4. Enter the requested SOW information.
   
   **Note:** Depending on the setup of a particular SOW, you may not see all the sections referenced below.
   
   - Enter a unique code in the **Supplier Reference** field.
   - Enter additional information in the **Comments** field.
   - Click **Add Attachments** to attach supporting documents, if desired.

5. When all the fields are complete, click **Continue**.

**Create SOW Response – Step 2 of 5**

6. If necessary, select a **Collaborator** in each section. Collaborators are additional reviewers or editors for the statement of work. Using collaborators is optional, and they may not be displayed for you.

   **Note:** If you would like a colleague to review or edit the clauses included within the SOW, you can send it to the collaborator to review. Changes and updates will be tracked within SAP Fieldglass.

7. Attach documents, if necessary.

8. Click **Continue**.

**Create SOW Response – Step 3 of 5**

9. Select a radio button to manage line items with that characteristic type.

10. Click the pencil icon to edit a line item or click the X to remove a line item. Click **Add** to create a new line item.

11. Click **Continue**.
Create SOW Response – Step 4 of 5

12. Update the SOW worker information. Click Add SOW Worker to add specific workers.

13. Click Continue.

Create SOW Response – Step 5 of 5

This page displays an overview of the items you have adjusted in Steps 1 through 4. Review the information shown and ensure all changes have been made correctly.

14. Click Submit to send the SOW response for review and approval.

- If you need to make changes, click Back.
- Click Cancel to delete the entries made in Steps 1 through 4.
- Click Complete Later to save your work up to this point. The SOW Response will not be submitted for review or approval until you come back into this record and submit it.

Accepting a Statement of Work

When an SOW has been finalized, it must be accepted by the Supplier:

1. From the Work Items section, click the Accept link in the Statement of Work section.

   SOWs are listed as line items within the Work Items: Statement of Work page. The details of the highlighted row are displayed below the list.

2. To view the details for an SOW, click its ID in the list of SOWs.

3. Click Accept.

4. Enter the requested SOW information.

   Note: Depending on the setup of a particular SOW, you may not see all the sections referenced below.

   - Enter a unique code in the Supplier Reference field.
   - Enter additional information in the Comments field.
   - Click Add Attachments to attach supporting documents, if desired.

5. Click Continue.

   Note: Based on the details of the SOW, several review pages may be displayed.

6. Review details of the SOW. Continue to click Next to review each page that is displayed.

7. Click Submit to send your acceptance of the SOW to the buyer.

Declining a Statement of Work

To decline a Statement of Work:

1. From the Work Items menu, click the Accept link in the Statement of Work section.

2. To view the details for an SOW, click its ID in the list.

3. Click Decline.
4. Select a **Reason** for declining the statement of work.

   **Note:** Reason codes for declining an SOW are added and maintained by the SAP Fieldglass supplier administrator.

5. Enter any additional information in the **Comments** field.

6. Click **Decline**.

   The buyer is notified that you have declined the SOW.

---

**Creating a Fee**

Depending on the payment terms defined in an SOW, you may be submitting fees when certain items are used. Fees are consumption based, such as brochures printed, helpdesk calls received, or classes taught, so you only invoice what you actually use.

1. From the **View** menu, click **Statement of Work** in the **Services** section.
2. To view the details for an SOW, click its **ID**.
3. Click **Actions** and select **Create Fee**.
4. Enter the requested information about the fee:
   - Enter the **Effective Date** of the fee.
   - In the **Fee** section, click **Add Fee** and select the appropriate fee **Name**.
   - Add a **Description**, if necessary.
   - Enter the number of **Units**.
     **Note:** SAP Fieldglass automatically calculates the **Amount** as the number of units times the displayed rate.
   - Enter additional information in the **Comments** field, if desired.
   - Click **Add Attachments** to attach supporting documents, if desired.

5. Click **Continue**.
6. Review the information and click **Submit**.

   The **Statement of Work Characteristics** page is displayed and the fee is created. When the Fee has been created, you must create an invoice. Refer to “Creating SOW Invoices” for more information.

---

**Responding to a Buyer-Defined Schedule**

Depending on the payment terms defined in the SOW, you may be submitting schedules or dollar amounts related to a specific date. For example, you may be submitting a weekly service fee, a monthly on call fee, or SLAs.

1. From the **View** menu, click **Statement of Work** in the **Services** section.
2. To view the details for an SOW, click its **ID**.
3. Click the **Characteristics** tab.
4. In certain cases, the buyer may set pre-defined schedules. It is the responsibility of the supplier to respond to the schedule before an invoice can be created. Click the **Name** link for the desired schedule.
5. Click **Respond**.
6. Update the **Final Terms** and add **Comments**, if necessary.
7. Click **Add Attachments** to attach supporting documents, if desired.
8. Click **Continue**.
9. Click **Submit**.
   The schedule is submitted to the buyer for approval.

### Add a Supplier-Defined Schedule
Depending on the buyer’s configuration, you may be creating your own schedules based on specific dates.

1. From the **View** menu, click **Statement of Work** in the **Services** section.
2. To view the details for an SOW, click its **ID**.
3. Click **Actions**, then click **Add Schedule**.
4. Enter the **Name** and **Due On** date for the schedule.
5. Enter the **Amount** of the schedule.
6. Click **Submit**.
   The schedule will appear in Created status until it is submitted to the buyer for approval.

### Adding SOW Workers
In certain scenarios, you may be requested to add workers to an SOW. The exact method of adding SOW workers is based on the buyer’s configuration and SOW setup. The following steps illustrate one method.

1. From the **View** menu, click **Statement of Worker** in the **Services** section.
2. Select the desired SOW by clicking its **ID**.
3. Click **Actions** and select **Add SOW Worker**, **Submit Existing Worker**, or **Add Active Worker**.
   a. Refer to the “Submit an Existing Worker to a Job Posting” section for information on using the workforce list to select an existing worker. Once the workforce record has been selected, follow the steps below.
   b. Use the Active SOW Workers list to select an active worker, then follow the steps below.
4. Select the correct **Role** for the new worker.
5. Complete the fields as requested. Required fields are outlined in red. The fields that are displayed are based on the buyer’s configuration and SOW setup.
6. Click **Add**.
   The SOW worker is added. You can view the workers who are associated with an SOW by clicking the **SOW Workers** tab on the **Statement of Work** page.
Creating an SOW Invoice
In certain scenarios, after specific payment characteristics are submitted and approved by the buyer, you can create an SOW invoice to collect payment for those items.

1. From the Create menu, click **SOW Invoice** in the Payments section.
2. Select the desired SOW by clicking its ID.
3. Enter an **Invoice Code**. The invoice code is a unique number for the invoice and may relate to your internal invoicing system.
4. Select the items to include on the invoice by placing a check in the desired check boxes. To remove items, clear the related check boxes. Only approved items for the specific SOW are available for selection.
5. Click **Continue**.
6. Enter the requested information about the SOW invoice:
   - Select **Adjustments**, if necessary.
   - Click **Add Attachments** to attach supporting documents, if desired.
   - Enter **Comments**, if desired.
7. Click **Continue**.
8. If the information shown is correct, click **Submit**.
   The SOW Invoice is created and routed to the Buyer for processing.

WORKFORCE

Introduction
The workforce list is a way to enter and manage an internal talent pool of available, potential workers. The buyer may want to browse your company’s list of available workers. If they see someone they like, they can create a job posting specifically for this individual.

In this Chapter
In this chapter, you will learn to:
- Create a workforce
- View and update a workforce

Creating a Workforce
To add a person to the workforce:

1. Click the Create menu and select **Workforce**.
2. Complete the required fields.
   - Enter Profile and Contact information for the individual. In order to be able to use radius search criteria when searching workforce records, you must select a city, state/province, and country combination from the drop-downs.
   - Click **Attach** to attach a resume or CV.
• Select Yes in the Visible to all Buyers? field to allow the buyer to see this workforce entry. If you would only like to make this option available to one or some buyers, use the Selected Buyers selection to indicate the specific buyers.
• Select Yes in the Available to all Buyers? field to allow the buyer to create a named job posting from this workforce entry. If you would only like to make this option available to one or some buyers, use the Selected Buyers selection to indicate the specific buyers.

3. Click Add or remove Qualifications in the Qualifications section.
4. Search for a qualification you want to associate with the individual and select the check box next to the qualification.
5. Click Add Selected to add the selected qualification to the Selected Qualifications list.
6. If desired, search for additional qualifications and add them to the Selected Qualifications list.
7. Click Update.
8. To attach supporting documents, click Add Attachments in the Attachments section.
9. When all the information on this page is complete, click Continue.
10. If the information shown is correct, click Submit.

Note: When you have created a workforce, you can submit members of the workforce to job postings in your work items by clicking Submit Existing on a job posting.

Viewing and Editing a Workforce
1. Click the View menu and select Workforce.
2. Use the search options to locate the workforce you want to view.
3. Click the workforce ID of the workforce you want to view.
4. Review the workforce details.
5. Click the Related tab to view any documents in the system that are related, such as the job posting, work order, or invoice.
6. Click Actions and select Edit from the list that appears.
7. Make all the necessary changes, update the workforce’s qualifications, and attach all necessary documents.
8. Click Continue.
9. Click Update to save the changes to the workforce.
REPORTS

Many predefined reports are available in the SAP Fieldglass application. If you do not see a report that fills your needs, users with appropriate user role permissions can create custom reports. User access to specific and reports can be controlled by your SAP Fieldglass supplier administrator.

In this Chapter

In this chapter, you will learn to:

• Run a predefined report

Running a Predefined Report

To run one of the SAP Fieldglass predefined reports:

1. Click the Analytics menu and select All Reports.
2. Click a report Name.
3. Scroll through the report options and make all required selections. The report options displayed will vary based on the specific report selected.
4. Select the report Output Format.
5. Click Run.

The report will be displayed in the selected format.

Note: Depending on your internet browser (for example, Microsoft Internet Explorer®, Mozilla Firefox®, or Google Chrome™) you may be prompted to download or save the report before you can open it.

SAP Fieldglass Supplier Standard Report List

The following table provides a list of the standard SAP Fieldglass supplier reports. User visibility to reports is controlled by the supplier administrator, therefore users may not have access to all reports listed below.

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Draft Time Sheets</td>
<td>This report lists all time sheets that are in a draft status.</td>
</tr>
<tr>
<td>Expense Sheet Status</td>
<td>This report lists all expense sheets within a Submit Date range.</td>
</tr>
<tr>
<td>Invoice Details</td>
<td>This report provides the details (amounts) of each invoice.</td>
</tr>
<tr>
<td>Invoice Status</td>
<td>This report provides the status of each invoice in the system and the invoice amount.</td>
</tr>
<tr>
<td>Job Posting Status</td>
<td>This report shows general job posting information. It can be filtered by submit date, status, and site.</td>
</tr>
<tr>
<td>Job Seeker Status</td>
<td>This report provides the status of each job seeker in the system.</td>
</tr>
<tr>
<td>My Performance</td>
<td>This report provides information about job postings received and responded to. It includes the number of candidates shortlisted, rejected, and hired, fulfillment ratio, and response days.</td>
</tr>
<tr>
<td><strong>System Users</strong></td>
<td>This report gives a listing of all users in the supplier company account.</td>
</tr>
<tr>
<td>------------------</td>
<td>------------------------------------------------------------------------</td>
</tr>
<tr>
<td><strong>Time Sheet Status</strong></td>
<td>This report shows the status of each time sheet. Draft time sheets are not shown on this report.</td>
</tr>
<tr>
<td><strong>User Role Permissions</strong></td>
<td>This report shows the user roles that have been created, as well as the permissions assigned to each role.</td>
</tr>
<tr>
<td><strong>Work Order Status</strong></td>
<td>This report provides the status of all work orders.</td>
</tr>
<tr>
<td><strong>Worker Status</strong></td>
<td>This report provides the status of all workers.</td>
</tr>
</tbody>
</table>